ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Certification with Novell 4.2

 
Ayman Altounji
Valued Contributor

Certification with Novell 4.2

I need to install a number of ML370 servers with Novell 4.2.
I need clarification (and documentation) whether this server is certified for this older version of Novell.
I cannot go to later versions of Novell, nor can I go to a different model of proliant.
Can anybody give me the required information.
1 REPLY
Ayman Altounji
Valued Contributor

Re: Certification with Novell 4.2

Novell 4.2 is supported on the Server . Please reference Novell 's Hardware Certification list for documented information .