ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Clear F1 prompt at boot time

 

Clear F1 prompt at boot time

How do I clear the F1 prompt I get when booting my proliant 1600?
5 REPLIES 5
Mark Cloutier
Respected Contributor

Re: Clear F1 prompt at boot time

Hi Diane,
Go into the F10 partition. At the first screen hit CTRL-A. This should bring up a dialogue box for Advanced Mode. Next go to Sys Config->
Config HW -> Review and Modify -> View and Edit Details. Hit Page Down twice and there you will see Advanced Features. Look for F1 Boot Prompt. Please disable this and then save and exit.

Mark
We are here for a good time, not a long time!

Re: Clear F1 prompt at boot time

Thanks Mark,

That worked. The only thing is you do a CRTL A on the main menu. The first screen asks you to hit any key. Once we figured that out we were able to disable the F1 prompt.

diane
Mark Cloutier
Respected Contributor

Re: Clear F1 prompt at boot time

So many windows....
Glad to see that all is well.

Mark
We are here for a good time, not a long time!
Terry Hutchings
Honored Contributor

Re: Clear F1 prompt at boot time

This may not be the case, but everytime I have ever seen it stopped to prompt for F1 or F10, this has been caused by some type of error. Normally I would recommend the error be corrected instead of bypassing it.
The truth is out there, but I forgot the URL..

Re: Clear F1 prompt at boot time

I checked and it wasn't complaining about any hardware mis-configurations.