ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Clock is always wrong

 
Eric D-J_1
Occasional Visitor

Clock is always wrong

In Feb I got a new Bios battery from Mark after posting here. Everything has been fine upon reboot which I don't do often. But when I do shut down for a period of time, everything fires up ok. But after it goes into win2k, the clock will be hours off. I don't know what to make of it since it does remember all my other settings on startup, just the clock will be wrong.
5 REPLIES
Sunil Jerath
Honored Contributor

Re: Clock is always wrong

Hello Eric,
Usually this happens when the Battery is weak. In your case the battery has been replaced already. It sounds like there is a problem with the system Bd.
Regards,
Eric D-J_1
Occasional Visitor

Re: Clock is always wrong

So what do I do. When I got the battery it was under warranty. The warranty ended over a month ago. I guess its a problem I have to live with.
Eric D-J_1
Occasional Visitor

Re: Clock is always wrong

What do I do to fix the system board?
Janine Bertolo
Honored Contributor

Re: Clock is always wrong

What model of server is it? When you go into F10, configure hardware and power-on defaults, is the time correct? If so, then it's not the systemboard or battery causing your time lag.


In any case, if you logged the case with tech support while the server warranty was still active, then all you need to do is call back on that case number for follow-up.

1-800-652-6672

Sincerely,

Janine Ber

To get results you've never had before, try something you've never tried before.
Patrick Rouse
Frequent Advisor

Re: Clock is always wrong

You could also set the NTP Server if you have an Internet Connection, this way you'll always have the correct time, not the one from the BIOS.

net time /setsntp:204.123.2.72

Change the IP Address to you're preferred time source.

or set it in the registry manually:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters]
"Type"="NTP"
"ServerType"="Nt5DS"
"ntpserver"="204.123.2.72"