HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Cloning Raid 1 to Raid 0: RAID 0 Logical Drive not recognised

 
SOLVED
Go to solution
Kimik
Frequent Advisor

Cloning Raid 1 to Raid 0: RAID 0 Logical Drive not recognised

Hello,

On a DL380G4 with Smartarray 6i, I have a master OS image on a Raid 1 array, that I have cloned using ghost to 4x RAID 0 drives in the spare slots. However when I put any of the RAID 0 drives into another DL380G4, the Smart Array does not see the RAID 0 disk, and cannot boot. ACU does not recognise the RAID 0 LUN at all.

Is my understanding incorrect, I thought / presumed this was possible.

Appreciate any help to fasttrack the solution.

kimono
There's no present like time
4 REPLIES
James ~ Happy Dude
Honored Contributor
Solution

Re: Cloning Raid 1 to Raid 0: RAID 0 Logical Drive not recognised

"I have cloned using ghost to 4x RAID 0 drives in the spare slots"

U mean to say u cloned it to drives already in a RAID (0) ??

Try breaking the RAID & trying on individual drives.

Cheers !

James.
Kimik
Frequent Advisor

Re: Cloning Raid 1 to Raid 0: RAID 0 Logical Drive not recognised

I have setup in ACU:

Logical Drive #1, RAID 1+0, 17.0GB
Logical Drive #2, RAID 0, 17.0GB
Logical Drive #3, RAID 0, 17.0GB
Logical Drive #4, RAID 0, 17.0GB
Logical Drive #5, RAID 0, 17.0GB


And wish to clone drive 1 to 2, 3, 4, 5 so I effectively end up with 4 clones of the operating system, that I can stick into other test servers and boot the image.

Sounds good in theory I thought :-)
There's no present like time
James ~ Happy Dude
Honored Contributor

Re: Cloning Raid 1 to Raid 0: RAID 0 Logical Drive not recognised

Yea... great thoughts mate !
I will eagerly wait to see if that really happens.
Image of RAID 1+0 to RAID 0 drives .... cant be ! Space ... Parity .. the whole setup seems something out of a STARTREK movie(too weird to be true)

but hats off if u get it working !!
(lets see if any our veterans have tried that !)
Cheers !
Kimik
Frequent Advisor

Re: Cloning Raid 1 to Raid 0: RAID 0 Logical Drive not recognised

Butter me crumpets, batman. But thanks for your advice. I thought Ghost would look after the differences, as it's seeing things at a logical layer. (ghost thinks its a drive to drive copy) Maybe I should ghost to file, the file to drive.

But I'm now using a tried and tested method of cloning:

1. shutdown server
2. yank one of the drives from the RAID1
3. power up, acknowledge logical drive degraded state, insert new 18GB drive to rebuilt
4. insert other half of RAID1 into new server
5. power up, acknowledge logical drive degraded state, insert new 18GB drive to rebuilt

A friend of mine came up with this one. It's Working like a charm !

thnx for your help.

There's no present like time