ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Com ports and ML350G3

SOLVED
Go to solution
John Orme
Frequent Advisor

Com ports and ML350G3

Hi,

I have a compaq proliant ML350 G2 server and I am trying to install powerchute to monitor the UPS. It cant see the com ports and i cant seem to work out why. Has anyone else seen this problem?

Thanks :)
8 REPLIES
Terri Harris
Honored Contributor

Re: Com ports and ML350G3

Are the COM ports reported during POST? What OS is installed - how is it detecting the COM ports?
What if any PCI cards are installed in this server?
John Orme
Frequent Advisor

Re: Com ports and ML350G3

Hi,

It is running windows NT server. I am not sure if it reports the ports at post. How do I check that? The only PCI cards installed are a raid controller and a SCSI card

Thanks
Terri Harris
Honored Contributor

Re: Com ports and ML350G3

Check the RBSU (BIOS Setup) by accessing F9 during POST. Are both COM ports enabled? What IRQ are they set for?
John Orme
Frequent Advisor

Re: Com ports and ML350G3

Hi,

The com ports in the bios are set at IRQ 3 and IRQ 4. Looking in Windows NT control panel I created a com port in the ports prog and set it to IRQ3 but when I go into Hyperterminal or anyting else that looks at com ports, it doenst list any ports.

Thanks
Terri Harris
Honored Contributor

Re: Com ports and ML350G3

I'd suggest running the HP diagnostics - you can attach them here or email the report to Proliant tech support. If you do not have the diagnostics installed, download & install from here:

http://h18023.www1.hp.com/support/files/server/us/download/20406.html

The report will tell us if the COM ports are seen ok or not. If ok you might test either COM port with something else - such as a serial mouse?
John Orme
Frequent Advisor

Re: Com ports and ML350G3

Hi,

I ran the diagnostics and it doesnt seem to list the com ports. I have attached it. It is a G3 Server, not a G2 as previousely mentioned.

Thanks
Terri Harris
Honored Contributor
Solution

Re: Com ports and ML350G3

You are right, no COM port is being detected. The ML350g3 has only one COM port. Can you verify this is set to enabled in the BIOS setup (RBSU)?
You may need to clear CMOS, then rerun the BIOS setup. If you cannot get diagnostics to detect the COM port, then no device will be able to access it.
You can check warranty status of your server from this web page: http://www1.itrc.hp.com/service/ewarranty/warrantyInput.do
Be sure and select the appropriate country (United Kingdom in this case). Your product number is 267120-031.
John Orme
Frequent Advisor

Re: Com ports and ML350G3

Hi,

I called HP Support and they are going to replace the system planar.

Thanks for all your help

Johno