ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq 4/8G SLR Tape Drive and Errors

Ayman Altounji
Valued Contributor

Compaq 4/8G SLR Tape Drive and Errors

When I try to catalog a tape under MS Backup under NT 4, I receive the error after 3 or 4 minutes of tape access "Tape Drive Error "

I believe the backup is going ok, due to the logs telling me everything is being backed up, and the verify confirms it as well.

I'm using that stock Compaq 4/8 SLR Tape Drive on a Prosignia Server 720.

I've tried retentioning on the specific tape as well as a cleaning cartdridge. It occurs with all other tapes as well.

Any clue?
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Compaq 4/8G SLR Tape Drive and Errors

Do the hardware diagnostics display any error messages?
Ayman Altounji
Valued Contributor

Re: Compaq 4/8G SLR Tape Drive and Errors

Talked to support, issue is dissolved. Ran Diag's and TSMC (sound right?) utility to test storage device. Actually downgraded tape driver to latest Compaq revision (other tech must have got one from tandberg directly or something). Tried upgrading firmware, but firmware upgrade for the 4/8 SLR Tape drive is not documented by Compaq. In any case, firmware for tape drive was upto date already (version 914). Conclude that the tape drive hadn't been cleaned on a regular basis, and data had been corrupted.

I'm not a pro at Compaq procedures, so I didn't know when I posted, that I could call Compaq tech support for assistance, since the machine is still under warranty atleast.

Thanks for your help. :)