ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq DL760 server boot problem

Long Ching
Occasional Contributor

Compaq DL760 server boot problem

We recently received a Compaq DL760 server with one SCSI disk using onboard smart array and one PCI NIC. Everything else is onboard, including video. An HP Smart Start 6.2 CD comes with it. System POST OK, no error. When boot from Smart Start CD, monitor shows CD read normally with a serires of dot display, then went blank. No video signal input (monitor light turned from green to amber) and no network (NIC light went out). Then we tried to boot from a Win2K CD, went through the text install phase fine, can format disk and copy file from CD to disk. After reboot and went into graphic install phase, monitor immediately went blank and no light on NIC after a flash of Win2k logo. Same thing with a install using Win2k3 CD. Has any one had similar experience? Where can we start the trouble shooting? Any suggestion is appreciated.
1 REPLY
JohnWRuffo
Honored Contributor

Re: Compaq DL760 server boot problem

Long Ching:

Make sure you have the latest bios on the server and controllers before loading the system. The following may be the issue: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?locale=en_US&taskId=110&prodSeriesId=316529&prodTypeId=15351&objectID=PSD_EX030827_CW01

You can get the bios flash and controller flash updaes here: http://h18000.www1.hp.com/support/files/server/us/locate/69_5291.html

I hope this helps!
-John
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt