HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq ML530 800 Mhz + Smart Array 641

 
Stef_6
Occasional Visitor

Compaq ML530 800 Mhz + Smart Array 641

We have a Compaq Ml530 800 Mhz server and we will upgrade this server with a Compaq Smart Array 641.

When we install de Smart Array 641 and 2 36,4 Gb 15K hard disk and we start de smart start software (version 5.4) the software didnâ t detect de raid controller.
When we start smart start 6.4 the software tell us that this version is not support by your system.

We have installed Windows 2003 Srv Dutch without Smart start but when Windows is starting there is a blue screen and the server restart.

We have also a new Compaq ML530 (g2) with this raid controller and Windows 2003 Srv Dutch and that works correct.

How can we install Windows 2003 Srv Dutch on this system with a raid controller ?

Thanks for your help.

Regards,

Stef van der Hoorn
2 REPLIES
Dave_180
Valued Contributor

Re: Compaq ML530 800 Mhz + Smart Array 641

The ML530 is a supported hardware config for 2003. You can not use any 6.x version of SmartStart. 5.5 does not give you the option of selecting 2003 for the OS.

I think your best bet would be to use SmartStart 5.5 - do the Manual Config - select Windows 2000 for your OS.

I would make sure all your firmware is up to date also.
Stef_6
Occasional Visitor

Re: Compaq ML530 800 Mhz + Smart Array 641

Thanks for your Help, but we have only Smart start version 5.4 is't necessary to use a version 5.5 and were can i donwload or order a smart start version 5.5 ?

Regards,

Stef