HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq Ploliant ML370, 2 proccessors

 

Compaq Ploliant ML370, 2 proccessors

I just put another PII 1000MHz/133/256 proccessor on my Ploliant ML370 server.
When I reboot my Server, the bios regognises the 2 PIII, then discovers my disks and then it displays me the msg:
Error:The copied MBA ROM code failed a signature check.
Press a key to continue. ->
Non-System Disk.

I insert the Windows 2003 Srv CD-R0m into my CD-Rom drive and it starts the Windows Setup.
The procedure stucks on the "Setup is starting Windows"

What should I do?
Is something else that I missed?

3 REPLIES
Oleg Koroz
Honored Contributor

Re: Compaq Ploliant ML370, 2 proccessors

Assuming you installed CPU with P/N 221536-001.
Verify Latest firmware for Server, System ROM
http://h18023.www1.hp.com/support/files/server/us/index.html
Run system Partition Hardware Configuration, Update changes
Also verify if they're no third parties Hw in the server

Re: Compaq Ploliant ML370, 2 proccessors

Ok, I used the SnartStart CD and I managed to setup Windows 2000 Advance Server.
But the msg still exists!
Error: The copied MBA ROM code failed a signature check

kcpant
Trusted Contributor

Re: Compaq Ploliant ML370, 2 proccessors

Hi Panagioti,

try to swap CPUs, and also do latest update for Mainboard BIOS & HDD BIOS & SCSI adapter BIOS .
PreSales Specialist