HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq ProLiant 1600 Won't Start

 
FarmBoy_1
Occasional Visitor

Compaq ProLiant 1600 Won't Start

I have a Compaq ProLiant 1600 and it will not boot up. When I plug it in, the power supply fans spin up but that is it. All my connections are good, I checked them. I have got some blinking lights a few times but that's the farthest I've got. The CPU fan and case fan wont spin up or anything and there is no display.
Go Go Gadget: Connection! = No Shutdown(Cisco IOS)
6 REPLIES
cnb
Honored Contributor
FarmBoy_1
Occasional Visitor

Re: Compaq ProLiant 1600 Won't Start

Thanks for trying but the manuals didn't help any, I actually have all the documentation and software to go with the server. Also upon further messing with the server I notice that when I plug it in, the lights that blink are: two lights on the SCSI pci board I have installed, the left front power light and two of my three drives middle lights.
Go Go Gadget: Connection! = No Shutdown(Cisco IOS)
Hiren N Dave
Valued Contributor

Re: Compaq ProLiant 1600 Won't Start

You need to do some basic trouble shooting first.
=> Reset all h/w parts
=> Check on minimum configuration (only RAM, PROC) remove unnecessary parts like adapter cards, LAN cards, HDDs etc.
=> Check LED status
=> Reset BIOS, remove power cables and press power button for few seconds to clear voltage from all ICs.

If you dont get it up, you will definitely find faulty part, get it replaced.
I am an HP Employee

Was this post useful? - You may click the KUDOS! star to say thank you.
Brian_Murdoch
Honored Contributor

Re: Compaq ProLiant 1600 Won't Start

Hi,

It may be unrelated but please have a look at one of my older Proliant 1600 replies regarding a possible loose cable on the interconnect board.

http://h30499.www3.hp.com/t5/ProLiant-Servers-ML-DL-SL/Proliant-1600-Won-t-boot/m-p/3284164#M30039


I hope this helps.

Brian

cnb
Honored Contributor

Re: Compaq ProLiant 1600 Won't Start

Ok, break it down to the minimum CPU and Memory configuration, remove the, SCSI backplane, SCSI controller, disks, etc...

Do you get any POST codes?

Which Motherboard is installed?


Rgds,
FarmBoy_1
Occasional Visitor

Re: Compaq ProLiant 1600 Won't Start

@Hiren N Dave I tried your suggestion but still got nowhere but thanks for trying.

@Brian Murdoch Your thread was actually the first thing I read when I looked up the problem haha.
Go Go Gadget: Connection! = No Shutdown(Cisco IOS)