HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq Proliand 600

 
Lincolin
Occasional Visitor

Compaq Proliand 600

Greeting!
I have one problem at mentioned server!
He writes out me mistake:
-------------------------------------------------
1702-SCSI Cable Error Detected, System Board
System Halted
-------------------------------------------------
Wonders me what her cause you mistake?
Can you help me?
Get down from Slovenia so is my English little worse!
Beautiful greeting, Grega
5 REPLIES
Oleg Koroz
Honored Contributor

Re: Compaq Proliand 600

1702 SCSI Cable Error Detected. System Halted.

This message indicates a termination or cabling problem with the system board integrated SCSI controller. Refer to cabling information in the Setup and Installation Guide, or Reference Guide, that accompanied the server.

1. Reset SCSI cable on the controller and SCSI Connectors on the Device
2. Check if they're any Bent Pins, Correct Jumpers
3. Replace SCSI cable
Lincolin
Occasional Visitor

Re: Compaq Proliand 600

Problem is in this, have of all card (SCSI controlers) moved away from computer me problem again writes. Only graphic card is connected at that time and problem repeats. On motherboard is not none SCSI controler but are common SLOT connections!
Have also problem with entry in Setup, hoverver me wonders how can come in Setup?
L.P. Grega, Slovenia
Lincolin
Occasional Visitor

Re: Compaq Proliand 600

Do you can help?
Terry Hutchings
Honored Contributor

Re: Compaq Proliand 600

What kind of server is this? This is usually caused by a lack of termination.
The truth is out there, but I forgot the URL..
Lincolin
Occasional Visitor

Re: Compaq Proliand 600

This server is Compay Proliand 600, but this server is very old!
Can I help me?
Where is problem?