ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq Proliant 8500R - W2K3- Setup was unable to format the partition.

 
Marc Dupras
Occasional Advisor

Compaq Proliant 8500R - W2K3- Setup was unable to format the partition.

I have a Proliant 8500R. It has 2 SCSI drives. 1 in slot 0 another in slot 1. They are they same speed(15k) and size.

This morning I installed did a system wipe with a system wipe diskette. I rebooted and created a single array. With Raid 1. I then proceeded to boot of a CD to install w2k3. Everything worked fine.

Now I had two other drives that are slower... 10k and I decided that I would create a second array with these two drives. So I turn off the server and install the 2 disks. Reboot and the array is found and it says I have two logical drives. It then asks to press f1 to continue of f9 or f10 to do some config. I just wanted to continue so I pressed F1. It then braught me in the System ROM default configuration menu. Unfortunately I could simple exit out of there. I had to pick an OS. It did not have WIN2K3 so I had to settle with WIN2K. It then continued and it looked like w2k3 would load but then I got a blue screen stop error (I wish I would have jotted down the error :( ) So if I removed the two disks that I had just put in my Windows 2003 OS will no longer load. I tried a bunch of stuff and eventually everything got messed up.

I decided to start from scratch again. So I perform a system wipe and have my two original SCSI drives in slot 0 and 1. I setup the array. Boot off the CD and it copies the files needed and eventually it asks me where to install Windows. I have 1 unpartitioned spot showing. So I select that partition and select format with NTFS and install. It says it's formating but the progress bar litteraly takes 4 seconds to complete and then I get the following error.

******
Setup was unable to format the partition. The disk may be damaged.

Make sure the drive is switched on and properly connected to your computer. If the disk is a SCSI disk, make sure your SCSI devices are properly terminated. Consult your cmoputer manual or SCSI adapter documentation for more information.

You must select a different partition for Windows to continue press enter.
******

I press enter and if I select the same partition again it does the same 4 second format but then proceeds to install the OS. So it looks like I am out of the hot water but then it gets to the first rebooted required. Upon rebooting I just get a black screen. If I let it sit for a long time it says "A disk error occured."

So it seems like the format is not actually working. It formats with some messed up file system I assume which causes the system to halt upon rebooting.

--------------

So does anyone have any suggestions? Let me know if you need more info.
1 REPLY
Marc Dupras
Occasional Advisor

Re: Compaq Proliant 8500R - W2K3- Setup was unable to format the partition.

Just so everyone knows. I have checked and I have all the latest firmware and bios versions needed.

I have been informed that WIN2K3 should have the drivers needed for the controller. I can confirm to this because I did press F6 to use my own scsi drivers and it says that WIN2K3 is using newer versions. I tried using the ones I had a the diskette anyhow and I still cannot format the drive.