ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq Proliant does not see SCSI harddrive by start up

 
Joost van Oord
Occasional Contributor

Compaq Proliant does not see SCSI harddrive by start up

When the server is powering up the following message appears:

1785-Slot 1 drive aray not configured rev A v4.16

Within the server are 3 SCSI 9.1 Gb drives installed. THe server is transported from location A to B with normal shutdown.
5 REPLIES

Re: Compaq Proliant does not see SCSI harddrive by start up

Joost,

How old is the server? Was the server down for a while? If so, it could be that the configuration of your RAID controller has been lost due to battery failure.
Joost van Oord
Occasional Contributor

Re: Compaq Proliant does not see SCSI harddrive by start up

The server has a Bios 1982 - 2000 installed. Shutdown was about 1 hour when the server was powered up again.

Joost
Joost van Oord
Occasional Contributor

Re: Compaq Proliant does not see SCSI harddrive by start up

Bios P08 and there is a Smart Array 3200 Controller installed. The server is just responding Slot 1 Array not configured and the server give an erro Non-system disk after pressing F10 for System Partition Utilities??????


Joost

Re: Compaq Proliant does not see SCSI harddrive by start up

Did you try to boot up with your Smarstart CD? You need to check if the logical drive still exists.
Sigurbjartur Helgason
Occasional Visitor

Re: Compaq Proliant does not see SCSI harddrive by start up

Hi,

Could be your controller failed or the cable is faulty. It would only display that message when it doesn't see ANY of the drives in the array since the array configuration is stored on the drives themselves. Even if it sees only one drive, it should still be aware of the array configuration.


Regards,
Sigurbjartur