HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq Survey Utility for Linux Prerequisites

 

Compaq Survey Utility for Linux Prerequisites

Where do I find the prerequisits for the Survey Utility?

Compaq Health Driver RPM
" Array Driver RPM
" Fibre Channel Driver RPM
" CISS Driver RPM
5 REPLIES
Terri Harris
Honored Contributor

Re: Compaq Survey Utility for Linux Prerequisites

It depends on what Proliant server & operating system you have. Follow these basic steps:

1. Go to www.hp.com
2. Select SUPPORT & DRIVERS (bottom right)
3. Select DOWNLOAD DRIVERS & SOFTWARE radio button
4. In the search box (labelled "for") enter your Proliant model. Example:

ml 350

5. Select the correct model from the list.
6. Now you have a list of OS. Select your version of Linux. You are now at the web page which includes all the drivers for this model & OS version.

- if you do not have a FC (Fibre Channel) card installed, no FC driver is needed
- same goes for the array driver

Re: Compaq Survey Utility for Linux Prerequisites

I've already been there and I don't see these drivers listed anywhere! They must be in one of the listed bundles but I can't tell by the descriptions listed. So what I need is for someone to tell me which one to load.
Terri Harris
Honored Contributor

Re: Compaq Survey Utility for Linux Prerequisites

You have already been where exactly? You still have not told us what server (model and generation) you have.

Re: Compaq Survey Utility for Linux Prerequisites

Sorry, I have DL580s and DL380s and I have been to the driver site for those systems as you suggested. I do not see those specific drivers listed.

Thanks
Terri Harris
Honored Contributor

Re: Compaq Survey Utility for Linux Prerequisites

Ok, for a DL580 G2 with Red Hat 8.0 (to give a specific example), the software downloads are here:

http://h18023.www1.hp.com/support/files/server/us/locate/87_4081.html

1. For the Compaq Health Driver, use this link:
"HP Server Management Drivers and Agents for Red Hat Linux 8.0" (under the DRIVER - SYSTEM MANAGEMENT section)

2. Array & CISS driver is the same thing. Assuming you are using the integrated RAID on the DL580 G2, download the
ProLiant Linux driver for Smart Array 640x, 64x, 5i, 5300 Series controllers for Red Hat Linux 8.0

Let me know if you have any further questions.