ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq Utilities for Linux and older machines ???

 
Ayman Altounji
Valued Contributor

Compaq Utilities for Linux and older machines ???

For myself, RedHat 7.3 works well on My Plt800 Dual PPro 200, 196 MB RAM, with a Smart 2/DH an 2 9,1GB 10k RPM HDD, but I would like to know if someone could have an idea to make Insight Manager XE and Compaq Array Configurator Utility XE work with this machine and A Smart 2/DH ? Because I can prove my boss to buy Compaq Servers rather than IBM ones (he wants to buy IBM servers (certified with linux on ANY MODELS !!!) to work with our Linux Network (Database, Web, Mail, File & Application servers, at least 50 machines)), but I nedd to be able to prove him it would be the best investment and that IT WORKS, and for now on, all the aplications (Like Insight Manager XE etc...) work only with recent models of Proliants (ML, DL, CL and BL) but not with older versions, why (it is supported for older machines with Winblow$ and not for Linux) ??? Thanks for your help...
1 REPLY
Ayman Altounji
Valued Contributor

Re: Compaq Utilities for Linux and older machines ???

The Compaq array configuration utility XE can be downloaded from http://www.compaq.com/support/files/server/us/download/14703.html
As for Insight manager there is no support for the management console in any other OS than windows, but you can still monitor the compaq hardware running linux using the compaq management agents.