ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Compatibility Proliant M150 G2 with Red Hat Enterprise 5.5

pepe2012
Occasional Visitor

Compatibility Proliant M150 G2 with Red Hat Enterprise 5.5

I need to know about if the server Proliant M150 G2 is compatible with the Red Hat Enterprise Linux 5.5 or later

1 REPLY
Johan Guldmyr
Honored Contributor

Re: Compatibility Proliant M150 G2 with Red Hat Enterprise 5.5

Hi, you can find the answer here: http://h18004.www1.hp.com/products/servers/linux/hplinuxcert.html

 

ML150 G2 is only supported with RHEL4 and 3..