ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Controller error on tape drive

Ayman Altounji
Valued Contributor

Controller error on tape drive

My tape drive has been failing to backup the system. Backup Exec reports that the media is not recognized(I have tried known good tapes and brand new tapes), Event Viewer(NT4 SP5) is reporting the following error:
The driver detected a controller error on device\tape0.

No software has been installed recently, and I have checked cable connection.

Any ideas on what is causing this?

Thanks
3 REPLIES
Ayman Altounji
Valued Contributor

Re: Controller error on tape drive

No firmware updates or other changes either? Do you know if you are using the NT driver for the SCSI card or ours (is the driver reporting the error "SYMC810" or "CPQFS32")?
Ayman Altounji
Valued Contributor

Re: Controller error on tape drive

The Event Viewer message doesn't detail which SCSI driver is causing the error, so I checked under SCSI icon in Control Panel. It has the tape drive(Archive 4326XX-27871-XXX) attached to Symbios Logic C810. It also has Symbios Logic C810 listed the controller for the hard drives.(COMPAQ ST15150W)

About a year an a half a go a consultant of ours flashed the wrong motherboard BIOS for Y2K, and he had to rebuild the whole system. No other changes or software installs since then.

Thanks again for your help
Leslie Marlin
Occasional Visitor

Re: Controller error on tape drive

I'm having the same exact problem on 2 servers out of 10 running Backup Exec v8.6.

I tried good tapes, replaced the tape drive itself and still getting the same error.

Any help would be appreciated.