ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Critical SPLD fw update wont install with HPSUM

sdrake48
Frequent Advisor

Critical SPLD fw update wont install with HPSUM

ML370 G6 has a critical update for ilo SPLD versions < 48. The online update CP012966.scexe works fine when executed on its own. However, when added to the swpackages directory of HP FW DVD v9.00 it will not install. It shows up in the No Device Driver Installed category with the status "No supported devices".

I am running HPSUM online and have selected the following options - allow non-bundle products and allow non-bundle versions.

I have not tried booting a FW DVD (with this update in swpackages) - I would like to utilize hpsum with /express_install from the command line.
3 REPLIES
Michael Garner_1
Honored Contributor

Re: Critical SPLD fw update wont install with HPSUM

Steve,
Unfortunately, the SPLD firmware update component was not tested with HPSUM prior to its release. We are testing a newer version of HPSUM that resolves issues found with this new type of firmware that should be out when the next version of the HP FW DVD is available. The next version should be available in the next couple of months. For now, you'll need to deploy the component by itself.

Also, please be aware that even if you deploy this update with the future version of HPSUM, you'll still need to pull power from the system for a minimum of 15 seconds to get the firmware to update properly.

Sorry,
Michael Garner
HPSUM Architect
sdrake48
Frequent Advisor

Re: Critical SPLD fw update wont install with HPSUM

Ok, thanks for the info.
mblume1
Occasional Visitor

Re: Critical SPLD fw update wont install with HPSUM

How can one check the current SPLD/CPLD version on a Linux system running ILO2, without shutting the system down to go into BIOS mode?  dmidecode doesn't show it, and none of the options inside ILO2 either.