ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 360 G6 firmware upgrade - Entitlement Required?

 
SOLVED
Go to solution
david carvalho
Occasional Advisor

DL 360 G6 firmware upgrade - Entitlement Required?

Hello. Just inherited a DL 360 G6 with the BIOS date 3/1/2010. I read somwhere in another post in this forum, that it should be possible to download the firmware as long as it is not the last version available, but wherever I go it seems only possible with a contract as listed bellow:

http://h20565.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_84e88dd193934ef18375a4ae7d&lang=en-us&cc=us

http://h20565.www2.hpe.com/hpsc/swd/public/readIndex?sp4ts.oid=3884321&swLangOid=8&swEnvOid=4103

I was trying to upgrade the firmware because I'm having trouble to install Oracle Linux 7. I get a prompt not much after this message: "The BIOS has corrupted hw-PMU Resources (MSR 38d is 330)" for which I've proceeded as suggested in 

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0126190

but no result. Now I'll try to install Oracle Linux 6 and let you know if it will work.

thanks and regards.

 

 

 

 

 

5 REPLIES
Jimmy Vance
HPE Pro

Re: DL 360 G6 firmware upgrade - Entitlement Required?

Look at this one http://h20565.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_477c4d08c45a4c43a35e8e998e

"The BIOS has corrupted hw-PMU Resources (MSR 38d is 330)" is a harmless message you can ignore. Every Proliant with every flavor of Linux will see this messgage. The hardware is reserving some performance counters Linux want to control.  There is no impact on the system.   I don't have the customer advisory handy, but you can change a setting in the BIOS, but it is just as easy to ignore the message

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
david carvalho
Occasional Advisor

Re: DL 360 G6 firmware upgrade - Entitlement Required?

Thanks for the reply. As I wrote before, I already followed the steps in http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0126190, but i still get the same error message. Strange...

In the meantime I am now installing Oracle Linux 7 from an external DVD drive instead of a USB flash. That problem seems to be my old USB flash...

anyway, if someone could clarify me about the availability of the firmware policy nowadays, I'd appreciate that.

thanks and regards.

Jimmy Vance
HPE Pro

Re: DL 360 G6 firmware upgrade - Entitlement Required?

The link I provided is for newer firmware than what you are currently using.  Details on the firmware policy are here http://h20565.www2.hpe.com/hpsc/doc/public/display?docId=c04044353

 

Disabling processor power monitoring will make the error go away.  Again, it is just an informational message and has no impact on the system or the OS.  It isn't really a firmware bug, Linus and HPE are in disagreement on these counters and he decided to voice his displeasure with this message.

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Povi
Advisor

Re: DL 360 G6 firmware upgrade - Entitlement Required?

Hello

The latest BIOS for your server in the 2015 Series. Unfortunately, this is really only valid warranty obtained. The latest version is downloadable by anyone in the 2013's. 

Available at:

http://ftp.hp.com/pub/softlib2/software1/pubsw-windows/p1697469040/v90331/SP62950.exe

Hi

Povi

david carvalho
Occasional Advisor
Solution

Re: DL 360 G6 firmware upgrade - Entitlement Required?

Thank you so much. I'll try this one!

Regards