ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 360 Gx with iLO v1.15a+ keyboard problem!

Damir Kozar
Occasional Visitor

DL 360 Gx with iLO v1.15a+ keyboard problem!

After each power down/reset I am unable to get any response from my keyboard (tried different keyboards!). Only thing that helps is to physically unplug power cord and then power on.

I have noticed this until now on almost all DL 360 servers, G2 and G3, which have iLO with firmware newer than DL v1.15a and iLO NETWORK is NOT CONFIGURED.

Amazingly, when reverting back to v1.15 everything is OK.

Anyone else here that has some knowledge of this problem? I hope it isn't some RTFM trick ;)
3 REPLIES
Sunil Jerath
Honored Contributor

Re: DL 360 Gx with iLO v1.15a+ keyboard problem!

Hello Damir,
Are you using a PCI KVM as well alongwith the iLO?? If you are then please go to the following link about information regarding the issue you are encountering:

http://h18000.www1.hp.com/products/servers/proliantstorage/rack-options/kvm/index.html

Regards,
Damir Kozar
Occasional Visitor

Re: DL 360 Gx with iLO v1.15a+ keyboard problem!

No, I am not using a KVM or IP switch solution. Keyboard/mouse are directly attached.
ron fisher_1
Advisor

Re: DL 360 Gx with iLO v1.15a+ keyboard problem!

I've only seen this issue withe ILO enabled and using a KVM switch. HP tech support said to disable ILO (which I don't use anyway) and it worked.

Sounds like you have your solution anyway.. as long as you don't mind managing your ILO versions.
Looking down the barrel of another day