ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 360 not starting

 
simon_164
Super Advisor

DL 360 not starting

Dear All;
I have a DL 360 that won't start at all;
i don't get anything on the screen; not even the white proliant screen; nothing.
the mouse; keyboard, network does not work also.
I have checked everything, changed the cpu, RAM, rebooted to clear the CMOS, ....
i'm sure that the screen, keybaord, mouse are fine.
Any idea,
the only thing that i didn't do is to change the motherboard, because i don't have any board right now.
what is really weird is that the server from time to time will start normally. I took it off for about 3 days then i tried to boot it, eveything went fine. but when i tried to reboot it, it did the same thing.
any ideas to try?
There is no red light on the whole motherboard, not even on the front panel.
but i'm curious about a the CR19 Led, it is green and i don't know what does this mean.
Thanks for help!!!
2 REPLIES
Mahesh Kumar Malik
Honored Contributor

Re: DL 360 not starting

Hi Simon

There can be problem with power supply or power source as well. Try isolating the power source and power supply and then check

Regards
Mahesh
simon_164
Super Advisor

Re: DL 360 not starting

Thanks Mahesh;
however i already did that, i changed 3 power supplies;
after about a week i'm getting suspicious that there is something not going well with the temperature of the server; because it starts whenever i keep it aside for more than one day.