ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380/360 G7 and iSCSI NICs

AndreyZ
Advisor

DL 380/360 G7 and iSCSI NICs

All, anybody tries to use the intgrated NICs as iSCSI hardware initiators ?

OS: Windows 2008 R2 English, HP nic drivers 6.2.9.0

NetApp storage and SnapDrive 6.2 x64.

 

If I configure NIC as iSCSI device, SnapDrive can't see hardware iSCSI initiator.

If I install the another NIC HP NC382T, it works well as iSCSI device.

 

It seems new NICs NC382i is not full supported in the latest driver.

 

 

3 REPLIES
DelHVAC
Occasional Visitor

Re: DL 380/360 G7 and iSCSI NICs

I have the same problem.  I am very frustrated at this point.  I have even reinstalled the OS and still have the same problem.  If I use the onboard NIC on an HP DL360G7, I get this "Immediate Login Succeeded.Persistent Login failed, target will not be available after system reboot" If I install an Intel NIC, it works just fine to a Promise 1830i array.  I have checked "Enable iSCSI Device" in HP Network Configuration Utility.  Another odd thing that might have affected iSCSI functionality is the fact that I have HP NC382iDP Multifunction Gigabit Server Adapter #48, #49, #53, #6,  - why don't I have #1,2,3,4? OS and hardware are fully up to date. Please help!

DelHVAC
Occasional Visitor

Re: DL 380/360 G7 and iSCSI NICs

Solution - specify the NIC and IP on connection (rather than using 'default') and under 'Advanced' under 'Favorite Targets'. 

balboa41
Occasional Visitor

Re: DL 380/360 G7 and iSCSI NICs

Thank you!  this helped me. I was having the same situation. In case anyone is having the same issues, here is the detail:

Error:

"Immediate Login Succeeded.Persistent Login failed, target will not be available after system reboot"

 

Fix:

Go to Targets -> Properties -> Add Session -> Advanced


Manually choose both the initiator and target IP addresses. The issue seems related to be using the “Default” IP settings in the connection. If the session is already being used, you will not be able to see the initiator IP as available from the drop-down button, so you will need to disconnect the actual session before attempting to do the mapping manually.