ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL-380 CD-ROM Trouble

Johnny Deeds
Occasional Visitor

DL-380 CD-ROM Trouble

I recently acquired a DL-380. Dual 1GHZ/256MB ram.

1. I first checked the SmartArray and it was configured at 1 logical drive, so I proceeded to install the OS

2. I put the CentOS CD in the drive, it booted up and started the install. Everything went fine, it ejected the CD and rebooted. I went to close the CD try and felt a slight static shock.

3. Booted up fine w/out the CD, but did not boot to disk (*).

4. I tried the CentOS CD again, but this time it did not take the CD and the light on the drive was flashing repeatedly. I then tried booting up with a Knoppix CD - same thing.

Anyone have an idea how to proceed from here? Did I mess up the CD ROM drive or did CentOS mess it up?

CentOS should be identical to RHEL3. I believe it uses Grub, and I think I read somewhere that grub has a problem with the DL380.

Ideas anyone?
5 REPLIES
Brian_Murdoch
Honored Contributor

Re: DL-380 CD-ROM Trouble

Johnny,

There were issues with the TEAC model CD-ROM drive on Proliant DL380G1 and other systems. This was resolved with Softpaq SP16293.EXE. The drive was identified as Compaq CD-224E (Spare Part number 323332-001)

ftp://ftp.compaq.com/pub/softpaq/sp16001-16500/sp16293.exe

See the README.TXT file that comes with the Softpaq to identify the drive without removal. This also has the firmware update procedure if this is the type of drive you have. The hardware removal procedure for the CD-ROM drive (if required) is attached to this reply.

I hope this helps.

Brian
Johnny Deeds
Occasional Visitor

Re: DL-380 CD-ROM Trouble

Thank you for your reply. I downloaded the flashing util and applied the patch though my CD-ROM bios was already the one which the util updated to (90.0c). Anyone have any ideas on where to go from here? Next step is to try unplugging the drive and plugging it in again.
Lars Nilsson_1
Trusted Contributor

Re: DL-380 CD-ROM Trouble

Have you tried power off the server and disconnect the power cord for a couple minutes. This procedure helped me once with a similar problem on a DL380 G3.
Johnny Deeds
Occasional Visitor

Re: DL-380 CD-ROM Trouble

I unplugged the drive, still does not work.
Johnny Deeds
Occasional Visitor

Re: DL-380 CD-ROM Trouble

I unplugged and reattached the drive, still does not work.