HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380 Does not keep time after reboot

 
Michael Bibby
Occasional Visitor

DL 380 Does not keep time after reboot

We have a server that loses the configured time everytime it reboots. We have replaced the CMOS battery, but it is still doing it. Any other suggestions?
4 REPLIES
Raj_75
Regular Advisor

Re: DL 380 Does not keep time after reboot

Can you remove this server from the network and restart? After that check the time. If it still change there could be a defect in the system board.
Michael Bibby
Occasional Visitor

Re: DL 380 Does not keep time after reboot

We will do that. I am also doing a rom update to make sure that we have the latest rom version on the server.

Thanks...
Oleg Koroz
Honored Contributor

Re: DL 380 Does not keep time after reboot

Follow steps
1. Remove battery test if you have communication from battery pins to system board
2. Verify if there any conflict over resources, if additional hardware used
3. Try to boot from Smart Start CD and restart after see if time been lost (no O/S)
4. Update system rom / clear NVRAM
5. Test battery
6. Replace system board
Michael Bibby
Occasional Visitor

Re: DL 380 Does not keep time after reboot

We tested the battery in another DL 380 G1 server. Does the NVRAM have any affect on the time?