ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380 Drive status lamps out on 3 of six drives

Will Callander
Occasional Visitor

DL 380 Drive status lamps out on 3 of six drives

Hello,

We've got a DL 380 with 6 drives. It's been in place for several months and all 6 drives have had a normal green online status indicator until today. Now 3 of the six drives are only showing an activity lamp every now and then, but the online status lamps are out. What does this mean? I couldn't find anything in the Event Viewer related to this issue either.
6 REPLIES
JohnWRuffo
Honored Contributor

Re: DL 380 Drive status lamps out on 3 of six drives

Will:

Do you have the Storage Agent loaded and running on your server? ( http://h18023.www1.hp.com/support/files/server/us/download/17756.html )

If so, did you recieve any SMART errors or "Predictive Failure" messages?

You can load the ADU and see if you get any reports listing error conditions on the drives:
http://h18023.www1.hp.com/support/files/server/us/download/20061.html

the condition shown in the pic and your text leads me to believe you have some pre-failure status listed on the Controller.

http://h200001.www2.hp.com/bc/docs/support/UCR/SupportManual/TPM_203844-001/TPM_203844-001.pdf page 186.
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Vijay_44
Honored Contributor

Re: DL 380 Drive status lamps out on 3 of six drives

Which generation is it?
I would recommend to run the Array Configuration Utility and see if its reporting any drive failures. Go to the physical view in the ACU and see if the 3 drives are seen. If its see in the physical view, highlight one of the suspect drives, all LEDs on that drive should flash. If they donâ t, most probable itâ s a problem with the backplane. It could be the cable also. Also update the firmware on the contro
There’s your problem!!! This thing is set to EVIL!
Will Callander
Occasional Visitor

Re: DL 380 Drive status lamps out on 3 of six drives

John,

We don't have the agent loaded yet. I'll run it by our internal support group first. It looks like a useful utility and could provide more insight into this trouble.

Vijay, How would I tell which generation I've got? I ran the array config and all drives show up. I briefly highlighted one of the drives with the lamp out and it flashed the red drive indicator. I'm waiting for confirmation from our support group so I can run the Storage Agent.

Thanks to both of you,

Will
JohnWRuffo
Honored Contributor

Re: DL 380 Drive status lamps out on 3 of six drives

Will:

The generation version will be on the front of the server.

It should say DL380 G2 or G3

Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Jason Sarre
Advisor

Re: DL 380 Drive status lamps out on 3 of six drives

Had this on one of our Servers, turned out to be the back plane the drives plug in to. Get it checked out by a Compaq engineer.
Will Callander
Occasional Visitor

Re: DL 380 Drive status lamps out on 3 of six drives

Guys,

There isn't a G2 or G3 on the front panel, just 'Proliant DL 380'. I'm assuming we have the first generation. It was manufactured on 11/20/2003 though (according to the warranty info). Maybe they dropped the Gen identification. I'm calling HP/Compaq with this issue. Thanks for everyone's help.

Will