HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380 G1 Hard disk problem

 
Reggie_9
Occasional Advisor

DL 380 G1 Hard disk problem

I have a DL 380R01 with 4 18.2 scsi drives running raid 5 config on Server 2K. I just installed an additional drive cage and a single 300gb hard drive and now the red X light is on the hard drive. I configured the scsi controller to detect it and set it for raid 0. The machine boot up with no errors, and detects all drives. Windows also see the drive as being healthy, but this light is on indicating that there is a problem with the disk. Any suggestions?
12 REPLIES
Oleg Koroz
Honored Contributor

Re: DL 380 G1 Hard disk problem

Verify:
- Firmware on the Array Controller?
- SCSI cable that you used from Cage or from Controller to dual cage
- Try different bay
Test drive in different server
http://h18023.www1.hp.com/support/files/server/us/index.html
Reggie_9
Occasional Advisor

Re: DL 380 G1 Hard disk problem

fireware version is 1.50
Oleg Koroz
Honored Contributor

Re: DL 380 G1 Hard disk problem

1.5 for integrated array - it's WU2
U320 300GB HDD recomended to use with server where Controller U3 Compatible


DL360 G1 Requires HP Ultra3 Controller and/or cabling to run at Ultra3 speeds.
Reggie_9
Occasional Advisor

Re: DL 380 G1 Hard disk problem

Thanks for the quick response. So you are suggesting that I add a U3 controller on the machine?
Oleg Koroz
Honored Contributor

Re: DL 380 G1 Hard disk problem

For external use - storage enclosures U3 compatible and up
Oleg Koroz
Honored Contributor

Re: DL 380 G1 Hard disk problem

Reggie, it still should be detected and seen by Array Controller. 146GB they work fine with G1.
Can you access from F8 and see if it detected â can you test in other box
Terry Hutchings
Honored Contributor

Re: DL 380 G1 Hard disk problem

Where is the red led? On the drive in the two drive cage? If this cage is cabled incorrectly it can cause this. When you run the array configuration utility you should see all the drives attached to the same port on the controller. You should have a normal length scsi cable running from the controller to the new cage and a smaller scsi cable which runs from the two drive cage to the original four drive cage. There is also a short 14 pin (I believe) which connects the two drive cages together.
The truth is out there, but I forgot the URL..
Terry Hutchings
Honored Contributor

Re: DL 380 G1 Hard disk problem

I'd recommend looking at pages 3-25 through 3-28. This describes the correct way of cabling this. I would say this is almost definitely what's causing the problem you're having.
http://h20000.www2.hp.com/bc/docs/support/UCR/SupportManual/TPM_120133-002/TPM_120133-002.pdf
The truth is out there, but I forgot the URL..
Reggie_9
Occasional Advisor

Re: DL 380 G1 Hard disk problem

Hey, thanks guys...the array controller see the drive. the red x is on the drive itself. I'll check the cabling and let you know.
Reggie_9
Occasional Advisor

Re: DL 380 G1 Hard disk problem

The cage is cabled correctly and the contoller detects the drive (windows also detects the drive), but the rex X is still on. any more sugesstions?
Oleg Koroz
Honored Contributor

Re: DL 380 G1 Hard disk problem

if drives works fine in other server , you might need to replace some internal components: (backplane, System board), if One drive used it still stay RED ?
Reggie_9
Occasional Advisor

Re: DL 380 G1 Hard disk problem

figured it out...cabled wrong. Thanks for you help guys...yall the best