ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380 G3 Hangs before POSt is finnished

SOLVED
Go to solution
Stoichescu Flavius
Occasional Visitor

DL 380 G3 Hangs before POSt is finnished

Hello, I have a problem with a DL380 G3 server, it hangs during POST, right after it show information about the ehternet boot agent:

HP Ethernet Boot Agent v 3.1.15
...

The cursor keeps blinking but the keyboard (USB keyboard) no longer works (for instance nothing happens on the keyboard if i push Num Lock). I have tried clearing NVRAM, nothing happend, i also removed the battery for a couple of minutes and the put it back, but still no go.

The BIOS version is P29 01/31/2003.

Could anyone give me a hint as to what should I do (I can't even start the setup utility because it does not reach the screen that tells me to push a button for it...).

Please help and thank you.
2 REPLIES
Matti_Kurkela
Honored Contributor
Solution

Re: DL 380 G3 Hangs before POSt is finnished

Sounds like a faulty component (probably a NIC).

If the server has extra PCI cards, remove them and try again. If the server boots after this, one of the cards has a fault: add them back one at a time - when the server stops booting, the latest card you reinstalled is the failing one.

If there are no PCI network cards, the fault may be with the integrated NIC. In that case, system board replacement may be required.

MK
MK
Stoichescu Flavius
Occasional Visitor

Re: DL 380 G3 Hangs before POSt is finnished

Thanks for answering in such short time, There are no PCI boards connected to the server, and, as far as I can tell, everything is working ok (except it wont boot). The NIC's connectivity lights are on, and on the system board everything seems fine. Both the internal and external health indicators above the power button are green, not amber.
Also, upon further trials, it seems that the system does not hang right after the Ethernet boot agent is loaded, i can kepp pressing num lock for a couple of seconds after the Ethernet boot agent message appears, then it hangs.
Is there no way to run the setup utility before this screen? Or, to configure it in some way?
Thanks for your help.