ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380 G3 Startup Issue

cmur
Occasional Visitor

DL 380 G3 Startup Issue

Hi All,

I have a DL380 G3 with Dual Intel Xeon 3.06Ghz with 512 MEG L2 per CPU on 533 MHz FSB. I also have bought 12GB of 300682-B21 memory which is suitable according to the document.

http://h18000.www1.hp.com/products/quickspecs/11473_na/11473_na.HTML

When I start up the server there is a loud beep for about 10 seconds followed by a break and then another 10 second beep. It keeps going like this and I've had a look at some of the LED's. It looks as though there is something wrong with the memory as the LED's as all amber. I've tried reseating each slot and changing the positions but it still occurs.

Just wondering if anyone knows where to go from here? I have some spare memory that I'll try tommorrow so hopefully that works.

Also, as I've never used these servers before, is it possible to access the ILO port from another computer? As the server doesn't load, the screen doesnt turn on and Im not able to see it startup.

Cheers,
Conor
1 REPLY
Proliant Watch
Valued Contributor

Re: DL 380 G3 Startup Issue

There are 2 types of memory's supported in this server. Registered and Unregistered. Provide the spare part no of the memory shipped with the server and the memory that you have installed.

You can install both memories in the server. However, you cannot mix the memories.

Regards,
http://hpproliant.blogspot.com/