ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380 G5 “Windows 2008 STD/ENT 64X Installation Issue

 
virajcmb
Occasional Visitor

DL 380 G5 “Windows 2008 STD/ENT 64X Installation Issue

HI

Does anyone know what this problem is and how to solve this issue. I use a DL 380 G5 2.66 GHz “5430” Dual processor with 16 GB Memory.
When I try to install a 64 bit edition of windows 2008 server I get multiple errors. Like multiprocessor configuration not supported,
and when I manager to install the first round for the installation in windows 2008 and it get’s installed, but when it restart’s it just keeps on restarting..
WE had installed the second processor, a 5430 processor to system a few days ago and what was there was a 5430 processor in the system . This is no problem installing a 64bit edition of windows 2008 when a single processor is working on the system. Also there is no problem in installing a 32Bit edition of windows 2008 ENT to the system when the two processors are running. Have I to do any change in the BIOS to get a 64bit edition of windows 2008 Server to run on a dual processor system.

Please help
4 REPLIES
juan quesada
Respected Contributor

Re: DL 380 G5 “Windows 2008 STD/ENT 64X Installation Issue

it may be the stepping of the processors, you can boot fine with one processor, what happens if you remove it and install the 2nd processor only?, will w2k8 works fine with any of the 2 procs? (one at the same time)
Robert Walker_8
Valued Contributor

Re: DL 380 G5 “Windows 2008 STD/ENT 64X Installation Issue

Gday,

We got caught out with DL580s doing some weird stuff. We through HP found that a new BIOS update was required.

This may be the case fo you have a look and see if there is a later BIOS.

Robert.
virajcmb
Occasional Visitor

Re: DL 380 G5 “Windows 2008 STD/ENT 64X Installation Issue

hi

It was a firmware Issue in the system... i did the update and now it works

Rgds
Viraj
virajcmb
Occasional Visitor

Re: DL 380 G5 “Windows 2008 STD/ENT 64X Installation Issue

It was a firmware Issues.. once updated it works