ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380 G6 - 2 CPU 3 Dimms

 
Maskats
Occasional Contributor

DL 380 G6 - 2 CPU 3 Dimms

Hi all!

I have a big problem on a customer.

The server is reporting the "memory parity error".

 

They have 2 cpus, and 3 dimms installed:

Two dimms on CPU 1;

And 1 Dimm in CPU 2;

 

When i boot the server with only one dimm at each processor, the O.S boots normally.

When i put the second CPU 1 dimm, the server gives the error.

 

This configuration is valid?

 

Thanks and sorry for my bad english.

5 REPLIES
PGTRI
Honored Contributor

Re: DL 380 G6 - 2 CPU 3 Dimms

hi,

 

You need to install the second dimm on CPU 1 in slot 6 population order B .

 

If you already done it , please share the spare numbers of the dimms .

 

Thanks!

 

regards,

 

 

How to Say Thank You? Just click the KUDOS!
Lincy_Zachariah
Valued Contributor

Re: DL 380 G6 - 2 CPU 3 Dimms

This might help:

http://h18000.www1.hp.com/products/servers/options​/tool/hp_memtool.html

Rgds,

Thanks & regards,
I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details
______________________________________________________
Was the post useful? Say thanks by clicking the white KUDOS Star!

Maskats
Occasional Contributor

Re: DL 380 G6 - 2 CPU 3 Dimms

Hi PGTRI.

This is the assembly number of dimms = 500202-261.
PGTRI
Honored Contributor

Re: DL 380 G6 - 2 CPU 3 Dimms

hi,

 

You mean probably 500202-061. Please verify , that all of  the dimms have the same spare number. Please make cross change of the dimms to check, if the issue moves with the module or if it remains on the slot.

 

Please update the BIOS version to the latest one.

 

Thanks!

 

regards,

How to Say Thank You? Just click the KUDOS!
Maskats
Occasional Contributor

Re: DL 380 G6 - 2 CPU 3 Dimms

Yes i already upgraded the bios fw and already tested the memories.

No memory is giving error.

And when i boot the server without the third scsi cable ( only the third, the second and first is OK ), the server boots OK.

With the cable, the server gives the memory parity error....

 

Very strange....