ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380 Gen 10 fan noise issue

 
raza1
Occasional Visitor

DL 380 Gen 10 fan noise issue

Dear all, i have installed DL 380 Gen 10 server at customer site and after 48 hours server start noise contineously and when i power drain the server issue is resolved . the same issue accours an other site on the same model . and again i follow the same way and power drain the server  and the issue was resolved. Please any one suggest what was the Issue ?

8 REPLIES
Suman_1978
HPE Pro

Re: DL 380 Gen 10 fan noise issue

Hi,

I would suggest to update BIOS and iLO 5 firmwares to the latest.
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00038451en_us

Thank You!

I am a HPE employee
_________________________________________
Was the post useful? Click on the white KUDOS! Thumb below.  Kudos is a way of saying thank you to a post.
// Useful Links for ProLiant Servers / Community FAQ / Rules of Participation / Servers Blog //

JBCunanan
Occasional Visitor

Re: DL 380 Gen 10 fan noise issue

Hi There, I have the same issue, just got a new DL380 from out of the I have updated the firmware to version 1.20 fan speed as shown on ILO

Fan 1     25%  Fan 2    34%  Fan 3    43%  Fan 4 43%  Fan 5 34% and Fan 6 25%

Where as our DL980 Gen 9 has the following speed.

Fan 1     9%  Fan 2   11%  Fan 3  11%  Fan 4  14%  Fan 5  14% and Fan 6 14%

Is this normal on the Gen 10?

 

Jimmy Vance
HPE Pro

Re: DL 380 Gen 10 fan noise issue


@JBCunanan wrote:

Hi There, I have the same issue, just got a new DL380 from out of the I have updated the firmware to version 1.20 fan speed as shown on ILO

Fan 1     25%  Fan 2    34%  Fan 3    43%  Fan 4 43%  Fan 5 34% and Fan 6 25%

Where as our DL980 Gen 9 has the following speed.

Fan 1     9%  Fan 2   11%  Fan 3  11%  Fan 4  14%  Fan 5  14% and Fan 6 14%

Is this normal on the Gen 10?

 


Veriify the system is set for optimal cooling in RBSU.  Has any additional hardware been added into the system?

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
AlexB21
Occasional Visitor

Re: DL 380 Gen 10 fan noise issue

We aha similar issue with an HP DL 380 Gen 10.

It has two high end(3.6 GHz) XEON processors and I wonder if that's part of the reason.

Every few minutes the fans kick on and go full speed and are super loud. Tech support has me playing with RBSU power and thermal setting and nothing has worked so far.

If I set the power regulator settings to STATIC LOW POWER MODE then the server quiets down and everything seems good. Except as I undertand it, this decreases the server performace.  Any one have any ideas?

William_Gilroy
Occasional Visitor

Re: DL 380 Gen 10 fan noise issue

I Recommend setting the “Thermal Configuration” to “Optimal Cooling” From RBSU, chose “Advanced Options” and “Fan and Thermal Options”

Lica
Occasional Visitor

Re: DL 380 Gen 10 fan noise issue

Hi, 

We have the same situation. (DL380 G10)
We already updated and configured firmware by HP case, but the fan still be loudly.

Please help the issue. Thank you!

(OS: RHEL7.4, SSD 240GB*2)

jmedinaj
Occasional Visitor

Re: DL 380 Gen 10 fan noise issue

same issues dl380g10 high fan usage anyone get any updated info on this ?

kenbassett
Occasional Visitor

Re: DL 380 Gen 10 fan noise issue

I have a similar issue and would appreciate any updates on this thread. I have a DL380 Gen 10, single Xeon gold processor, and I installed the P816i-a Storage Controller. Fans rev up periodically. Temperatures are all way below and warning threshholds.