ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380 Gen 10 unable to see drives during OS installation

SOLVED
Go to solution
KingTony
Occasional Advisor

DL 380 Gen 10 unable to see drives during OS installation

 
Enterprise Engineer
8 REPLIES
Jimmy Vance
HPE Pro

Re: DL 380 Gen 10 unable to see drives during OS installation

If you provide details on the system you are working with, others will be able offer suggestions.

What disk controller are you working with?

Are the drives SAS or SATA?

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
KingTony
Occasional Advisor

Re: DL 380 Gen 10 unable to see drives during OS installation

the controller is P408i-a

 

Enterprise Engineer
KingTony
Occasional Advisor

Re: DL 380 Gen 10 unable to see drives during OS installation

They are SAS drives

 

Enterprise Engineer
mlasidab
Frequent Advisor

Re: DL 380 Gen 10 unable to see drives during OS installation

How many? any PID of the disks? what RAID Configuration are you using? was the system working fine before and then this issue showed up? what SO are you trying to install?

 

All the best,

KingTony
Occasional Advisor

Re: DL 380 Gen 10 unable to see drives during OS installation

the solution that worked for me is I did go to the bios and selected SW raid. I then installed the OS using intelligence provisioning assisted mode, which ran smoothly.

Enterprise Engineer
Jimmy Vance
HPE Pro
Solution

Re: DL 380 Gen 10 unable to see drives during OS installation


@KingTony wrote:

the solution that worked for me is I did go to the bios and selected SW raid. I then installed the OS using intelligence provisioning assisted mode, which ran smoothly.


Then you are not using the P408i controller. That setting in RBSU is for the embedded chipset S100 controller. You need to move the backplane cable from the embedded controller to the P408 card




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: DL 380 Gen 10 unable to see drives during OS installation

The "problem" usually is if you order an upgrade smart array controller, the disks are connected to the default smart array controller (S100i), but not to the optional P408, hence this controller cannot "see" the disks.

You need to open the chassis, pull the SAS cables from S100 and connect them to the P408.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
skarai
Frequent Visitor

Re: DL 380 Gen 10 unable to see drives during OS installation

I've had a similar problem with a new DL380G10 server with front facing 12 LFF bay and dual SFF rear bay - originally ordered with the P408i controller. I worked with vendor based HP support and we couldnt get a hw based raid 1 array on the rear 2 drives configured. I ended up swapping the 408i for a 816i which has 2 additional ports and solved the problem.