ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380 reboots after plugging second ethernet card

şükrü
Occasional Advisor

DL 380 reboots after plugging second ethernet card

Hi all, we have proliant DL380 installed windows 2003 enterprise on it.We use it as backup server with Legato Networker.
A few weeks ago we plugged a second ethernet card and make teaming setting the bandwith 4gbps.After that, the server sometimes reboots itself especially at nights during backups are running.In the event logs there is warning like this:

"HP Network Team #2:PROBLEM: This Teaming Miniport-Edge Configuration Parameters section of the Registery is either missing the VlanId Parameter, or the Parameter is unreadable.Setting value to 0."

But i am not sure whether this message is after or before the reboot.

Could anyone help about this situation please?

Here are the network adapters on the server and driver versions:

1-HP NC360T PCIe DP Gigabit Server Adapter (Driver version:9.12.13.0)
2-HP NC360T PCIe DP Gigabit Server Adapter #2 (Driver version:9.12.13.0)
3-HP NC373i Multifuction Gigabit Server Adapter (Driver version:4.5.2.0)
4-HP NC373i Multifuction Gigabit Server Adapter #2 (Driver version:4.5.2.0)
5-HP Network Team #2 (Driver version:9.30.0.0)
2 REPLIES
Gokul Chandola
Trusted Contributor

Re: DL 380 reboots after plugging second ethernet card

Hi,
You can use HP Dignostic tool to find all Hardware related problem.
Then you can say it is with haredware or compatability or Setting issue.

Regards,
Gokul Chandola
There is always some scope for improvment.
Kenan Erdey
Honored Contributor

Re: DL 380 reboots after plugging second ethernet card

Hi,

>But i am not sure whether this message is after or before the reboot.

this message is after reboot. perhaps you can disable asr in server and see what's written in blue screen.

Kenan.
Computers have lots of memory but no imagination