HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 380p Gen8 - ESXi Hardware status alarms?

 
SOLVED
Go to solution
BridgeToNowhere
Occasional Advisor

DL 380p Gen8 - ESXi Hardware status alarms?

I have 3 new DL380p Gen8 which I updated to latest firmware using SPP and installed ESXi 5.5 (HP image)

 

 

I have now joined the servers to  an existing virtual center install as a new 3 node cluster.

 

All three alarm for the the same 5 hardware temerature sensors in Vitual center

 

- LOM CARD

- PCI 1

- PCI 2

- HD Controller

-System Management Module - iLO Zone

 

 

Connecting to the iLO web consoles for the 3 servers I can initally not find these sensors as part of the "Sensor Data" under "System Information" > "Temperatures" . If I then check to "Show missing Sensors" the following are show as Not Installed.

 

12-HD Max System 5 0 Not installed N/A N/A


27-LOM Card I/O Board 14 14 Not installed N/A N/A
28-PCI 1 I/O Board 13 13 Not installed N/A N/A
29-PCI 2 I/O Board 13 13 Not installed N/A N/A
30-PCI 3 I/O Board 13 13 Not installed N/A N/A
31-PCI 4 I/O Board 7 13 Not installed N/A N/A
32-PCI 5 I/O Board 7 13 Not installed N/A N/A
33-PCI 6 I/O Board 7 13 Not installed N/A N/A

 

 

Can anyone explain what is going on here?  Why is Virtual Center alarming for sensors that are not installed?

Should they be installed? Are they phyically missing from the server or just missing drivers?

 

Is this a Vmware Virtual Center problem or a hardware issue with the 3 servers?

 

 

Initally the iLO firmware was on 2.02 but I have upgraded to 2.03 and the problem is still there. 

 

If I reset the sensor data in virtual center the problem initally disappears but the alarms re-occur on the next refresh of the sensor data?

 

 

 

Firmware Information

 

HP Ethernet 1Gb 4-port 331FLR Adapter 5719-v1.38 NCSI v1.2.46.0
HP ProLiant System ROM 02/10/2014
HP ProLiant System ROM - Backup 02/10/2014
HP ProLiant System ROM Bootblock 03/05/2013
HP Smart Array P420i Controller 6.00
iLO 2.03 Nov 07 2014
Power Management Controller Firmware 3.3
Power Management Controller Firmware Bootloader 2.7
SAS Programmable Logic Device Version 0x0C
Server Platform Services (SPS) Firmware 2.1.7.E7.4
System Programmable Logic Device Version 0x32

2 REPLIES
hpkasabbagh
Frequent Advisor
Solution

Re: DL 380p Gen8 - ESXi Hardware status alarms?

Hello,

There is a false alarm for the PCI Device. But for the 331 FLR, please update only the firmware without SPP and check. I recommand to update BIOS and Smart array controller. There is not the last update.

Sincerly,
BridgeToNowhere
Occasional Advisor

Re: DL 380p Gen8 - ESXi Hardware status alarms?

Thanks hpkasabbagh,

 

 

Have updated firmware, cold booted and alerts seems to have dissapeared.