ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 560 G8 restart twice

 
SOLVED
Go to solution
DoDstm
Advisor

DL 560 G8 restart twice

One of our client bought DL 560 G8 (part number 686792-B21)

 

He has  one P420I embedded smart array controller, 4 HP Disks ( Two HP 120 GB 2.5" Internal Solid State drive and two HP 300GB 6G SATA Value Endurance SFF 2.5-in SC Enterprise Value 3yr Wty Solid State Drive)

 

The client did not want any array configuration. So I have 4 arrays (each one with on disk)

 

SO=Windows server 2012 R2 Std

 

I have already applied the SPP 2014.09. Insight Manager does not report any error.

 

Sometimes, completely random, when I restart/start the server, he make 2 reboots. In the first, when the windows symbol appears, he restarts again.  The second one is definitive. Windows system is loaded.

 

Can I have some help?

 

Best Regards

5 REPLIES
Suman_1978
HPE Pro
Solution

Re: DL 560 G8 restart twice

Hi,

 

Check the Windows Event Logs for any symptoms.

Check the IML from iLO4.

Obtain AHS Report/Logs and log a support case with HP.

https://www.youtube.com/watch?v=GvSAffkqz30

 

Thank You!
I am a HP employee.

Useful Links for ProLiant Servers

Re: DL 560 G8 restart twice

Have you found a solution for this?  I have a customer with the same model server and controller, but their are three sas drives in a raid 5 configure.  They are having a very similar issue.  Occasionally, on a reboot or power on, the system will show the windows splash screen and reboot.  Other times it will boot fine. 

 

Thanks,

 

Steve Wolsefer

Fuller Computer Solutions


DoDstm wrote:

One of our client bought DL 560 G8 (part number 686792-B21)

 

He has  one P420I embedded smart array controller, 4 HP Disks ( Two HP 120 GB 2.5" Internal Solid State drive and two HP 300GB 6G SATA Value Endurance SFF 2.5-in SC Enterprise Value 3yr Wty Solid State Drive)

 

The client did not want any array configuration. So I have 4 arrays (each one with on disk)

 

SO=Windows server 2012 R2 Std

 

I have already applied the SPP 2014.09. Insight Manager does not report any error.

 

Sometimes, completely random, when I restart/start the server, he make 2 reboots. In the first, when the windows symbol appears, he restarts again.  The second one is definitive. Windows system is loaded.

 

Can I have some help?

 

Best Regards


 

DoDstm
Advisor

Re: DL 560 G8 restart twice

Hi Steve

 

I opened a Hp's incident.

 

It's not a direct HP problem, but a Microsoft one

 

Title: HP ProLiant ML310e/ML350e/DL320e/DL360e Gen8 Server - Windows 8.1 or Windows Server 2012 R2 System Does Not Restart After Update Rollup 2919355 is Installed

 

 

Even rebooting twice, If server starts without problems, then:

1.  Download KB2966870

2.  Install It

3.  Restart the server.

 

 

In my case, It works

 

I hope a can help.

 

Best regards eand sorry for my bad english.

Re: DL 560 G8 restart twice

Dodstm,


Thank you for your response. Your English is great.  After your reply, I found that KB, and wondered if it was relative to my situation.  But, unfortunately, this server only had Server 2012.  

 

For anyone in the future looking at a similar issue.  Here are the details.  


DL 560 Gen 8 OS - Server 2012 running 4 E5-4610V2 Processors 32 gig Ram. Latest drivers and firmware.  Issue was on restart there would be random reboots once windows splash screen appeared.  Sometimes it would boot no problem, sometimes it would take  two or three boots to get into windows.  Once in windows, system operated normally.

 

Replaced system board.  Did not work. System worked no problem with only two processors installed and 16 gigs of ram.  Replaced two cpus and 2 Memory Dimms.  Did not work.

 

Started working with HP Level 2.  Tried multiple things,  The final solution for now was to roll ILO firmware from 2.10 to 1.20.  After this was done, Rebooted many times.  No issues.   Waiting for fix in ILO firmware.


Steve Wolsefer
Fuller Computer Solutions  

Cincinnati, OH

Server-Support
Super Advisor

Re: DL 560 G8 restart twice

Whoa, so it is a Windows Server OS update issue then ?

 

Thanks for sharing with us here, I'll skip that update.