HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 580 G5 WINDOWS 2003 Enterprise installation Problem

 
iamabdul
Contributor

DL 580 G5 WINDOWS 2003 Enterprise installation Problem



Iam facing a problem with dl 580 G5 with 4 processor dual core, installing windows 2003 ent Edtion. if disabled multi threading it will work fine. if enable multi threading its not working properly. i have updated the firmware (7.9) latest. after that also same problem

please suggest me a solution ASAP.

Thanking You

IAMABDUL
3 REPLIES
James ~ Happy Dude
Honored Contributor

Re: DL 580 G5 WINDOWS 2003 Enterprise installation Problem

KarloChacon
Honored Contributor

Re: DL 580 G5 WINDOWS 2003 Enterprise installation Problem

hi

what do you mean by "its not working properly."
when you enable hyperthreading?

I mean
is the server not booting?
OS has bad performance?
servers hangs on post, any windows screen?

or what do you mean?

regards
Didn't your momma teach you to say thanks!
KarloChacon
Honored Contributor

Re: DL 580 G5 WINDOWS 2003 Enterprise installation Problem

hi

are you installing windows? right?

well if so are you using smartstart 7.9?

regards
Didn't your momma teach you to say thanks!