ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 580 and Smart Start error

 
SOLVED
Go to solution
JayLee_1
Occasional Contributor

DL 580 and Smart Start error

Hello,
Does any one know why I'm unable to smart start a DL 580 G1? After the initial splash screen and chossing the langauge the install hangs with the following message "Smart start does not support deployment for this server. Consult the support matrix..." The message then goes on to display a HP URL. I've check online but can't find out anything about it. I've tried smart start 7.60 and 7.5.
Any offers of help would be greatly appreciated.
Cheers.
2 REPLIES
Marek Nelec
Honored Contributor
Solution

Re: DL 580 and Smart Start error

The last version of SmartStart that supports G1 servers is 5.50. Here is link to the ISO image for SmartStart 5.50:
http://h18023.www1.hp.com/support/files/server/us/download/22678.html
JayLee_1
Occasional Contributor

Re: DL 580 and Smart Start error

Many thanks.