ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL100 Quick Restore problem

Jay Gomez
Occasional Advisor

DL100 Quick Restore problem

Hi to all,

This is with regards to our HP Proliant DL100 Storage Server which has a problem on the Primary operating system.The problem starts after installing the Windows SP1(which is supposed to be installed after the installation of Service Release 5.4)(result-Blue Screen) .So,We did try to perform a quick restore by attaching a sony USB DVD drive and it was detected on the BIOS set-up but after the HP Quick Restore window appears,a meaasage came out and states that "Failed to Load USB storage device press esc to cancel".
After pressing esc,another window appear stating to press Q to restore factory defaults or E to exit.And after pressing Q a final message appear stating "Quick Restore failed to detect a supported SATA Controller....press R to reboot the system".
What may be the cause of the problem?
I am just wondering coz the Quick restore CD is included in the server package but it wasnt able to detect the SATA controller.
Is it just because the driver of the USB drive wasnt able to load properly? How come it came to a point where the Quick restore window appear?
Hoping for your very kind resolution.

Thanks,
Gomez
9 REPLIES
Henry_83
Occasional Visitor

Re: DL100 Quick Restore problem

I've got exactly the same problem, any help?
Terry Hutchings
Honored Contributor

Re: DL100 Quick Restore problem

I would take a look at the following:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_CN0727W
The truth is out there, but I forgot the URL..
Carlos García-Angulo
Occasional Visitor

Re: DL100 Quick Restore problem

Thanks to Terry, but I am still in the blank. Nothing in the service release notes seems to be related to the problem. Has anybody got this issue solved with that SR?.

Regards
Ray Wakefield
Occasional Visitor

Re: DL100 Quick Restore problem

Hello,

Have you had any luck sorting this issue? I am having the same problem, and following the leads have been unsuccessful as there is no option to install drivers during the quick restore process

Let me know if you can help cheers

Ray
ray.wakefield@basilica.co.uk
kevin buckingham
Occasional Visitor

Re: DL100 Quick Restore problem

Gomez,

Did HP ever sort this one out for you ?? I have the same problem with brand new dl100's, and I'm trying to write the server recovery document, and it doesn't work !

Regards,

Kevin Buckingham.
Terry Hutchings
Honored Contributor

Re: DL100 Quick Restore problem

What doesn't work? Using a usb dvd drive to restore? Or applying SP1 to SR5.4?
The truth is out there, but I forgot the URL..
kevin buckingham
Occasional Visitor

Re: DL100 Quick Restore problem

Terry,

it's running the quick restore dvd that fails - you get to the initial splash screen after a reboot,(ie picks up the dvd and runs it OK) then it says failed to load usb storage device. I have tried to find if the usb dvd device should be an hp one, but can't find any info as yet. I also haven't patched the Dl100 yet - will be trying that tomorrow (service release ver 5.5) , then testing the quick restore again.

Regards,

Kevin
Henry_83
Occasional Visitor

Re: DL100 Quick Restore problem

Hi all,

I have the same problem in Hong Kong before. But the problem was solved by calling HP support Hong Kong Office, and the technical support was carrying a HP DVD rom drive to try and sucessfully restore the system for me. So that the key point for this quick restore problem is using HP DVD drive not another brand name DVD drive.

Regards,

Henry Cho

Re: DL100 Quick Restore problem

Has anybody made any progress in resolving this (aside from using a HP DVDROM). My primary OS is messed up, but the quick restore isnt quick and it doesnt restore! I dont want to have to buy a HP DVDROM to find out that only a certain type works. Is there a way of restoring the primary partition from the secondary?

Any help/progress reports/anything really appreciated.