ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL140 G3 BIOS SEL Log full, manual F1 key to resume

 
SOLVED
Go to solution
Infoarch
Occasional Contributor

DL140 G3 BIOS SEL Log full, manual F1 key to resume

Is there anyway to disable the BIOS System Event Log or bypass it when it's full?

Since it can only record upto 300+ events, and even minor status changes are recorded, the log can fill up very quickly. A person will then need to be physically present to press the F1 key to resume booting, or press F10 to go into BIOS to clear the log. Very inconvenient for remote servers.


5 REPLIES
chongkan
Trusted Contributor

Re: DL140 G3 BIOS SEL Log full, manual F1 key to resume

There is an option to disable that F1 prompt at POST. Its is in the same BIOS.
chongkan
Trusted Contributor
Solution

Re: DL140 G3 BIOS SEL Log full, manual F1 key to resume

Infoarch
Occasional Contributor

Re: DL140 G3 BIOS SEL Log full, manual F1 key to resume

Thank you for the prompt response.

Is it under "Main"->"Boot Feature"->"Post F1 Prompt"?

The options are Enabled, Disabled, Delayed. It is currently set to "Delayed".

I was assuming that "Delayed" would display the prompt for a pre-determined time length, then continue booting.

I should set it to "Disabled" then.
Infoarch
Occasional Contributor

Re: DL140 G3 BIOS SEL Log full, manual F1 key to resume

I should also mention that I was searching for that setting under "Boot Menu", for some reasons I did not think of searching for it in "Main Menu". My bad.
RaMpaNTe
Trusted Contributor

Re: DL140 G3 BIOS SEL Log full, manual F1 key to resume

This option is available in all ProLiant servers, so if you have the same issue with other servers you know what to do.

Regards.
You heve a question... I have an aswer!!!