ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL140 G3 Slow Disk Access with HP 8 Internal Port SAS HBA with RAID1

Infoarch
Occasional Contributor

DL140 G3 Slow Disk Access with HP 8 Internal Port SAS HBA with RAID1

I have 3 DL140G3 with 2 x 80GB SATA RAID-1 using HP 8 Internal Port SAS HBA with RAID, running on Windows 2003 Server R2 Standard.

Sequential write seems horribly slow; copying 2 gigs from one folder to another takes more than 15 minutes.

As an example, copying a single 500MB files takes a few minutes. During copying the "Time Remaining" indicator varies wildly between 8 minutes to 30 seconds.

I have flashed the controller to BIOS 6.08.07.00 and still the same.

The performance doesn't seem normal. I can copy 500MB in under one minute on plain embeded SATA RAID.

How do I trace and resolve this problem? Can anyone share the HDD benchmark on similiar spec machine?
6 REPLIES
mmm2
Occasional Visitor

Re: DL140 G3 Slow Disk Access with HP 8 Internal Port SAS HBA with RAID1

Hi, Infoarch.

I have the same problem with DL140G3 and DL145G3.
It seems like occurring just only on SATA Disks, and not on SAS Disks.

If you've resolve this problem, Could you give me some Information.

Thank you.
Infoarch
Occasional Contributor

Re: DL140 G3 Slow Disk Access with HP 8 Internal Port SAS HBA with RAID1

I downloaded the driver and firmware directly from LSI, and it seemed to have improved the performance a little.

But there are other serious flaws with these servers:

1. Nero InCD won't recognize the media as writable if the RAM is more than 4GB. HP refuses to solve this because Nero is not their product. Their official product is DLA, which works, but gave blue screen on alternate boot.

2. 4GB seeme to be a barrier. My servers randomly freeze for upto 3 minutes if RAM>=4GB.

3. The BIOS system event log records upto 300+ events, and user is required to press F1 on boot when the log is full. Since the system log trivia status changes, the log fills up awefully quickly. I am starting a different thread on this one.
chongkan
Trusted Contributor

Re: DL140 G3 Slow Disk Access with HP 8 Internal Port SAS HBA with RAID1

at page # 29:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00795602/c00795602.pdf

I think all configurations should be set to default or disabling advanced options on this sectiono since they are intended to controll the Embedded SATA controller, no the 8 port which has its own BIOS. What do you have here? try different configurations an let know..
Infoarch
Occasional Contributor

Re: DL140 G3 Slow Disk Access with HP 8 Internal Port SAS HBA with RAID1

I did not go into this BIOS section. I will try your recommendation and let you know of the outcome.

Thanks.

I did, by the way, tried enabling the external PCI controller as the PCI bus master; it didn't help. What is puzzling to me is that other lower-end systems running embeded SATA RAID or Windows dynamic disk mirroring all have better results.
Surat_1
Advisor

Re: DL140 G3 Slow Disk Access with HP 8 Internal Port SAS HBA with RAID1

I will start a new thread on the solution we found to overcome this.

Regards,

Surat.
bstanley
Occasional Visitor

Re: DL140 G3 Slow Disk Access with HP 8 Internal Port SAS HBA with RAID1

I am also having the exact same problem with DL140 G3 and two 160 Gig drives in Raid 1 array... takes like 30 minutes to copy a 3 gig virtual machine file to the same drive.... Has anyone else resolved this issue?