HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL145 G2 hangs after main BIOS update

 
SOLVED
Go to solution
Dmitry Morozovsky
Occasional Contributor

DL145 G2 hangs after main BIOS update

After installing ROMPAQ SP31540 with BIOS 2.14 (28 Oct 05) our DL145 G2 hangs right after initial hardware report. Keyboard lamps work, and pressing F10 leads to 'Entering setup' message, but otherwise machine hangs. Last line displayed refers to 16-bit 1000 MHz LDT.

Other server (the same hardware config) has been updated successfully.

Any hints to recover from this? Thanks in advance.
4 REPLIES
Girma Kassa_2
Frequent Advisor
Solution

Re: DL145 G2 hangs after main BIOS update

Hi Dmitry,

If your are unable to boot server, you can try to use steps on "Recovering from a Failed System ROM Upgrade.

Check inside of cover for switches require to perform the steps, if not familiar contact tech support.

Cheers

Girma
infofarmer
Occasional Visitor

Re: DL145 G2 hangs after main BIOS update

You know, it sounds like console redirection is on. Please check the COM port at 9600 8N1, you might be lucky. To disable it, you might have to reset your CMOS (on my box - just toggle the second switch on the DIP switch under the cover).
Dmitry Morozovsky
Occasional Contributor

Re: DL145 G2 hangs after main BIOS update

Nope there were nothing like console redirection. However, removing PCI-X adapter board revealed on-board message refering to CMOS reset, and now it's up and running. Thanks, Girma!
Dmitry Morozovsky
Occasional Contributor

Re: DL145 G2 hangs after main BIOS update

see my comment above