ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL145 G2, mouse jumping around

Mohamed K Ahmed
Occasional Advisor

DL145 G2, mouse jumping around

I have 16 Proliant DL145 G2 Single proc systems connected to a 16 port Avocent KVM switch.
The problem is with this connection, the mouse is always jumping by itself.
Did anyone experience the same problem before?, any suggestions?

Thanks
5 REPLIES
Mohamed K Ahmed
Occasional Advisor

Re: DL145 G2, mouse jumping around

I forgot to mention that All the systems are running Windows server 2003
Rob Leadbeater
Honored Contributor

Re: DL145 G2, mouse jumping around

Hi,

The only time I've seen the mouse jump around is if you've accidentally got the mouse and keyboard connectors reversed...

Cheers,
Rob
Craig_175
Advisor

Re: DL145 G2, mouse jumping around

does Avocent KVM switch supported by manufactory for firmware Updates, if you connect mouse directly it jumps ?
either replace mouse or KVM, last thing test cables one at time for conflicts/damage who knows
Colin_29
Trusted Contributor

Re: DL145 G2, mouse jumping around

I've also had this problem with HP KVM switches. A reboot has fixed it. I think it is most likely to be a faulty switch.

With me it was the mouse pointer that was jumping around though, not the mouse.
Mohamed K Ahmed
Occasional Advisor

Re: DL145 G2, mouse jumping around

Thanks for all the info.
I meant the mouse pointer, and not the mouse itself :))))
I have replaced the KVM switch with a new one after upgrading the firmware, but the same thing keeps on happening.
The setup is as follows, 32 servers, each one has an avocent kvm connected to mouse, keyboard, vga, then each one is connected with an RJ45 cable to the 16 port kvm switch.
I still have to go and check each connection ndividually, maybe one of them is bad and causing this to happen.

Cheers,

-MO