ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL145/SCSI: does HD LED work?

Rene Berber
Occasional Advisor

DL145/SCSI: does HD LED work?

Hi,

I just received a ProLiant DL-145 with the SCSI option.

While I was installing Solaris 10 on it I noticed that the Hard Disk LED on the front panel never lights up. The SCSI disk happens to have its LED in front so you can see when it lights up or turns off, but the panel doesn't do anything.

Is this expected?

I investigated further and saw that the LSI SCSI controller (which by the way also has a small LED that lights up) doesn't have a separate cable to show the activity, like the Adaptec cards do. So I think that the LED in question only works with EIDE drives.

Anybody seen this? Its a design flaw or what?

Thanks.
--
René
6 REPLIES
Rene Berber
Occasional Advisor

Re: DL145/SCSI: does HD LED work?

Ping!

Anyone that has a DL145 SCSI, does the HD LED work?
man ku
Occasional Visitor

Re: DL145/SCSI: does HD LED work?

ours does
Ali VARGONEN
Advisor

Re: DL145/SCSI: does HD LED work?

DL140 G2 and DL145 G2 has a different led system.

The front led's are connected to the SCSI card in our system, when you open the cover you must see a cable going back of the chassis to scsi or raid card you have,

check that this cable is plugged in.

Also we have plugged in the cable but now our hdd led is always on, and off when there is activity :)

ali.
Digital World
Rene Berber
Occasional Advisor

Re: DL145/SCSI: does HD LED work?

Thanks for your replies.

My DL145 G1 does not have a (2-wire) cable from the SCSI card to the front panel, and there is nowhere to connect it anyway, the front panel is just a small board with everything hardwired.

I've asked around and there seems to be no connector on the main board to use as the other end to the SCSI card's LED output.

If someone opens his DL145 G1/SCSI let me know if they see a 2-wire cable going from the upper side of the SCSI card to the motherboard, I'd like to know where it connects.

On the other hand, perhaps the 2-wire cable is not used and the motherboard drives that front panel LED... I'm installing the DVD drive today, which is EIDE, perhaps I'll see the LED light up when the DVD is working.

Thanks again.
Rene Berber
Occasional Advisor

Re: DL145/SCSI: does HD LED work?

Just to finish this thread,

Yes the LED lights up when the DVD is working, an no it never lights up when the SCSI hard disk is working.

In my opinion it's a design fault, there is no way to connect the SCSI HBA to the motherboard so that the front HD LED works as expected.
Rene Berber
Occasional Advisor

Re: DL145/SCSI: does HD LED work?

No solution.