ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL160 G6 Firmware Update

ephermal12
Occasional Contributor

DL160 G6 Firmware Update

Just absorbed another office and everything is out of date. I went to update the DL160 G6 with the October 2016 Update and it gives an error saying:

 

TypeError: ipscript is undefined. This happens right after it boots into Automatic Firmware Upgrade; it happens with an Internet connection and without an internet connection.

 

Is this cause the DL160g6 is too old? I thought this October Update was the last one?

2 REPLIES
John-A-Kelly
Occasional Visitor

Re: DL160 G6 Firmware Update

Had a similar issue, tried older SPP's to no avail back to Arp 2015 I think.

Revisited LIOS and iLO settings (on occasion have had to modify power savoing stuff to get SPP's to work)

Noticed iLO port Shared, Changed to dedicated and seems to now work fine.

Re: DL160 G6 Firmware Update

You need to download

HPE Service Pack for ProLiant v2016.10.0 (24 October 2016)

(spp-2016.10.0-SPP2016100.2016_1015.191)

This is the last SPP compatible with G6 generation servers of Proliants.