ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL160 G6 P410 F/W 1.58 , is it possible F/W update lastest version 6.64 update one-step?

Master_7
Occasional Visitor

DL160 G6 P410 F/W 1.58 , is it possible F/W update lastest version 6.64 update one-step?

DL160 G6 P410 array controller F/W is 1.58, is it possible F/W update lastest version 6.64 one step? 

Centos 5.3 used.

Please help.

Thank you.

1 REPLY
krasinka1409
Valued Contributor

Re: DL160 G6 P410 F/W 1.58 , is it possible F/W update lastest version 6.64 update one-step?

Hello, 

updating 1.58 to 6.64 is a huge step, so if you dont have any active hardware coverage (break and fix support) I would recommend to update in at least 3 steps. 

Best Regards