ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL160 G6 lights-out 100 credentials lost

HerveJ
Occasional Visitor

DL160 G6 lights-out 100 credentials lost

Hello guys,

 

I'm back to this forum because I'm facing an issue and my server. I just got a old DL160 G65 for lab purposes but I don't have the iLO credentials.

 

I tried to set the admin password with ipmitools

 

ipmitool.exe 20 18 47 03 02 61 64 6d 69 6e 00 00 00 00 00 00 00 00 00 00 00

 

 

I used the override jumper (J27 used the 5 positions) but nothing.

I tried an upgarde of the lights-out (used cp020152.exe and bootable usb stick) but password was not reseted (guess I already was in the last version).

 

I'm completely lost I'm a newbie in the server world and really need help on this !

 

If someone has an idea...

 

Thanks,

 

Hervé Jacquemin

2 REPLIES
Suman_1978
HPE Pro

Re: DL160 G6 lights-out 100 credentials lost

Hi,

 

Try this Firmware Upgrade for HP ProLiant G6/G7 Lights-Out 100 Remote Management (For USB Key-Media).

 

Also see if this works "The default administrator account user name is admin, and the default password is admin".

 

See this document "HP ProLiant DL160 G6 Server - Configuring System Board".

Place the jumper on D for recovering BMC.

 

Thank You!
I am a HP employee.

HerveJ
Occasional Visitor

Re: DL160 G6 lights-out 100 credentials lost

Hello,

 

Thanks for your answer, but I already tested your solution before.

 

The only things I didn't try at the moment I posted the topic was the workaround with backtrack:

 

http://h30499.www3.hp.com/t5/ProLiant-Servers-ML-DL-SL/HP-DL160-G5-iLO-Password-Reset/m-p/4281197/highlight/true#M84079

 

The admin account was disable and even the ipmitool with the hexa command to re-enable the admin didn't work !

 

regards,

 

Hervé Jacquemin