ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL160 Gen9 4LFF with P440 with SAS drives not detected

SOLVED
Go to solution
IvanMontillaM
Occasional Collector

DL160 Gen9 4LFF with P440 with SAS drives not detected

Greetings,

I have a DL160 Gen9 (4LFF) with a P440 SAS controllers. I have 2 SAS HDD's of 2TB connected to it and I cannot make these work, the lights go amber on the front led panel of the disks. Searching heavily on Google I found I might need an extra cable (and checking out the documentation, it seems to be the P/N: 725593-B21).

Can someone confirm this is all I need to make it work? I'm desperate about it, I'm new at this. Can you confirm it's the right one?

Thanks in advance, hope you can help me. I attached an image for further help.

3 REPLIES
Jimmy Vance
HPE Pro
Solution

Re: DL160 Gen9 4LFF with P440 with SAS drives not detected

Looking at the quickspecs, I don't see a pre configured model that ships with teh P440. This means the drive backplane is attached to the B140i embedded controller which is SATA only.  A note in the Quickspecs under additional options shows that a cable is needed and lists "HP DL160 Gen9 4LFF Smart Array P440 SAS Cable Kit 725593-B21"

Quickspec
https://www.hpe.com/h20195/v2/gethtml.aspx?docname=c04375607

I don't have one to look at but will assume the existing cable is to short to move from the system board port, to a port on the  P440

   




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
IvanMontillaM
Occasional Collector

Re: DL160 Gen9 4LFF with P440 with SAS drives not detected

That's right, I've just called HPE Support on phone, and being very specific with the server we have (DL160 Gen9 4LFF) and the controller we have (Smart Array P440), we concluded the part number is right.

Thanks to the HPE PartSurfer I can see the picture and see the connector matches with the one we have here. For documenting reasons I'll leave it here: http://partsurfer.hpe.com/Search.aspx?SearchText=725593-B21

The default cable whilst it reaches the controller, doesn't match any port on the controller, that's why the 725593-B21 is needed. In the original post it's included the pictures of the connector and the board.

Hope this post is helpful to anybody else and thanks for your help! I've marked it as the solution also.

Jimmy Vance
HPE Pro

Re: DL160 Gen9 4LFF with P440 with SAS drives not detected

Sorry, I forgot the P440 doesn't have the standard mini-sas connector.




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!