ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL160 with smart array B110/120i and linux, cant see the raid, just the disks

 
techux
Occasional Advisor

DL160 with smart array B110/120i and linux, cant see the raid, just the disks

Hi guys.

 

I tried to install debian in a dl160 server with a smart array b110i and in other with b120i... I created the raid 1 with ACU... but when try to install linux it cant see the raid, just see both hard disk... 

 

I was reading and looks like this controller arent that good and there is need for a driver while installing, only available for some OS like windows, suse and RH...

 

but is there something for debian? if there is not, then I would have to use software raid..

 

or what other raid controller can i get compatible with debian and 100% hardware raid..

 

thanks

5 REPLIES
scharchouf
Trusted Contributor

Re: DL160 with smart array B110/120i and linux, cant see the raid, just the disks

Which generation of DL160, Please?

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

techux
Occasional Advisor

Re: DL160 with smart array B110/120i and linux, cant see the raid, just the disks

sorry I didnt mention it..

 

it is a gen8 server..

 

 

maybe we could get some other dl160g8 with a different  controller, debian compatible at least for the raids.. I think those servers arent debian compatible.. but at least I would not  have to use software raid..

 

thanks

scharchouf
Trusted Contributor

Re: DL160 with smart array B110/120i and linux, cant see the raid, just the disks

Hi, if the server running ACU Version 9.0.24.0 (or earlier) please update the server using this link

 

HP Service Pack for ProLiant Download
http://www.hp.com/go/spp/download

 

HP Array Configuration Utility Version 9.10.22.0 (or later) is also available using HP Intelligent Provisioning Recovery Media, which is available at the following URL:

HP Intelligent Provisioning Recovery Media
http://www.hp.com/swpublishing/MTX-8e89636e837046348a192005cc

 

Note: The installed version of the ACU can be identified by performing the following:

  1. Restart the server and press the F10 key during Power-On Self-Test (POST) to start HP Intelligent Provisioning.
  2. Select the Array Configuration Utility and note whether version 9.10.22.0 (or later), which is required for support of the B120i controller, is installed.
I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

Jimmy Vance
HPE Pro

Re: DL160 with smart array B110/120i and linux, cant see the raid, just the disks

Currently the "hpvsa" driver for the B120i/B320i is not available for Debian/Ubuntu. For RAID support in the DL160 Gen 8, you will either need to use Linux software RAID, or install a supported "P" series Smart Array controller




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
techux
Occasional Advisor

Re: DL160 with smart array B110/120i and linux, cant see the raid, just the disks

Thanks.

 

the ACU verion is 9.30.15.0

 

and the BIOS Sytem ROM is la 2012.12.14

 

Intelling provisionig is version 1.30 and available update is  1.40(A)

 

iLo is 1.13 y update available 1.20

 

 

do I need to update the last 2?

 

when I am on Firmware update section I dont see the option to update the ACU.. in case I have to update it, where can I do it in the Intelling Provisioning?

 

PS: I cant update BIOS nor iLO...

 

when I check those 2 or 1 for update, and then confirm, it show a windows saying I cant cancel or exit. I click ok and it start to update and then show me a windows with a red small X in the middle and there is not any other message.. just the button to exit...

 

I tried int 2 server and get the same error...

 

thanks