ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL160G5 Serial Port (COM1) not working

Oscar JL McMahon
Occasional Visitor

DL160G5 Serial Port (COM1) not working

Hello,

I have two new HP DL160G5 servers (460235-425) with Windows 2003 R2 SP2 installed and I cannot communictate with various devices using the 9 pin serial port (COM1). On each server COM1 is listed in Device Manager and Wndows says it is working properly. I've tried to connect the following devices without sucess: Cisco router console, serial mouse, serial external modem, 3com switch, SonicWall firewall console.

Am I doing something wrong here - any help would be much appreciated.

kind regards,

Oscar.
3 REPLIES
KarloChacon
Honored Contributor

Re: DL160G5 Serial Port (COM1) not working

hi

are you configuring the hyper terminal properly?

for example for the Cisco router like this?

http://www.netralized.com/get-started-with-a-cisco-network-device/

regards
Didn't your momma teach you to say thanks!
Oscar JL McMahon
Occasional Visitor

Re: DL160G5 Serial Port (COM1) not working

Thanks for the reply. My problem is not with the settings in Hyperterm - not even an external serial modem works.
Gene Mingrone
Occasional Visitor

Re: DL160G5 Serial Port (COM1) not working

Oscar,

I had the exact same problem with 2 of my servers. I was able to resolve this issue after a few exchanges with HP support. You need to disable CLI mode in the BIOS (see page 70 of the HP ROM-Based Setup Utility User Guide from website:
http://docs.hp.com/en/347569-003/347569-003.pdf)

Hope this helps.

Gene