HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL160se G6 - iLo 100 - Virtual KVM/Media Login issue

 
SOLVED
Go to solution

DL160se G6 - iLo 100 - Virtual KVM/Media Login issue

Am trying to remote console in to a DL160se G^ server.

I can connect fine thru iLo but when I click on the Virtual KVM/Media option, it goes thru its regular java spin up and then spits out the following error:

 

Remote KVMS Viewer

Message: Invalid Username/Password

You have been disconnected

 

Running iLo100 Firmware 4.22

 

Its doing this on all 10 of my DL160se G^ servers.

We do not have any sort of AD or Windows integration.

 

I have tried the default admin ID as well and get the same error...

 

Someone please help me...

 

This is in a lights out data center so I dont have the luxury of getting to the motherboard to reset the iLo switch...

 

Much appreciated.

4 REPLIES
PGTRI
Honored Contributor
Solution

Re: DL160se G6 - iLo 100 - Virtual KVM/Media Login issue

hi,

 

Please check the following advisory. It looks similiar to Your issue.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03475947&lang=en&cc=us&taskId=&prodSeriesId=5075942&prodTypeId=15351

 

Thanks

 

regards,

How to Say Thank You? Just click the KUDOS!

Re: DL160se G6 - iLo 100 - Virtual KVM/Media Login issue

Hmm...not the same error but will try it.

 

BTW..these DL160se are a bunch of crap.

HP did a really **bleep**ty job on building these out and suckering customers into buying it.

Re: DL160se G6 - iLo 100 - Virtual KVM/Media Login issue

PGTRI..

That worked..

 

Thank you so much for the link

RWS21
Occasional Collector

Re: DL160se G6 - iLo 100 - Virtual KVM/Media Login issue

Hi,


Thanks for the advisory link. But now there is a solution, because as of september 24 2012 HP have presented an firmware update.

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=440192&swItem=MTX-d389009ae57d4f5e9d3976b3c0&prodNameId=450129&swEnvOID=1113&swLang=8&taskId=135&mode=3

 

Please remember that during the years this hyperlink can be outdated, so always look on the HP website for the current version for this specific ilo100 controller.

 

Regards